欢迎光临
我们一直在努力

易语言两个编辑框里面内容相乘 前面的=前面的*后面的

易语言两个编辑框里面内容相乘 前面的=前面的*后面的-军哥驿站
.版本 2

.程序集 窗口程序集1
.程序集变量 a, 编辑框, , "0"
.程序集变量 b, 编辑框, , "0"

.子程序 __启动窗口_创建完毕
.局部变量 i, 整数型
.局部变量 临, 编辑框

置随机数种子 ()
加入成员 (a, 编辑框1)
加入成员 (b, 编辑框2)
.计次循环首 (5, i)
    复制窗口组件 (编辑框1, 临)
    加入成员 (a, 临)
    临.顶边 = (编辑框1.顶边 + 13) × (i + 1)
    临.可视 = 真
    临.内容 = 到文本 (取随机数 (1, 10))
    复制窗口组件 (编辑框2, 临)
    加入成员 (b, 临)
    临.顶边 = (编辑框2.顶边 + 13) × (i + 1)
    临.可视 = 真
    临.内容 = 到文本 (取随机数 (1, 10))
.计次循环尾 ()

.子程序 _按钮1_被单击
.局部变量 i, 整数型

.计次循环首 (6, i)
    a [i].内容 = 到文本 (到整数 (a [i].内容) × 到整数 (b [i].内容))
.计次循环尾 ()
支付宝扫码打赏 微信扫码打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者

未经允许不得转载:军哥驿站 » 易语言两个编辑框里面内容相乘 前面的=前面的*后面的

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

军哥驿站 建站更专业 更方便

阿里云精选联系我们