欢迎光临
我们一直在努力

易语言获取base64图片验证码

解码用 编码_BASE64解码A() 就好了

.版本 2

.子程序 _按钮1_被单击
.局部变量 str, 文本型
.局部变量 json, 类_json
.局部变量 imageStr, 文本型

str = 到文本 (网页_访问_对象 (“http://haoren.dc.10086.cn/hrhs/sendImageCode.do?channelId=3×tamp=1538805559294”))
json.解析 (str)
imageStr = json.取通用属性 (“result.imageStr”)
图片框1.图片 = 编码_BASE64解码A (到字节集 (imageStr))

易语言获取base64图片验证码-军哥驿站

动态验证码获取例子:

.版本 2

.子程序 获取验证码

图片框1.图片 = 网页_访问_对象 (“http://bbs.taian.com/misc.php?mod=seccode&update=05292&idhash=cS0”, , , , , )
程序_延时 (1500)
图片框1.禁止重画 ()
图片框2.图片 = 快照 (图片框1.取窗口句柄 (), 图片框1.宽度, 图片框1.高度)
图片框1.允许重画 ()
支付宝扫码打赏 微信扫码打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者

未经允许不得转载:军哥驿站 » 易语言获取base64图片验证码

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

军哥驿站 建站更专业 更方便

联系我们