欢迎光临
我们一直在努力

【精易Web浏览器.设置cookie_CURL】正确使用方法

在论坛里面看到的,【精易Web浏览器.设置cookie_CURL】正确使用方法

.版本 2
.支持库 wke

.子程序 setCookie
.参数 浏览器, 精易Web浏览器
.参数 cookies, 文本型, , [{"name":"cookieName1","value":"cookieValue1","domain":".baidu.com"},{"name":"cookieName2","value":"cookieValue2","domain":"www.baidu.com"}]
.局部变量 i, 整数型
.局部变量 json, 类_json
.局部变量 Domain, 文本型
.局部变量 cookie, 文本型

json.解析 (cookies)
.计次循环首 (json.成员数 (), i)
    Domain = json.取成员 (i - 1, ).取通用属性 (“domain”, )
    cookie = json.取成员 (i - 1, ).取通用属性 (“name”, ) + “=” + json.取成员 (i - 1, ).取通用属性 (“value”, )
    浏览器.设置cookie_CURL (Domain, cookie)
.计次循环尾 ()
支付宝扫码打赏 微信扫码打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者

未经允许不得转载:军哥驿站 » 【精易Web浏览器.设置cookie_CURL】正确使用方法

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

军哥驿站 建站更专业 更方便

联系我们