欢迎光临
我们一直在努力

易语言网页填表例子有赞登录

代码出自精易论坛:

.版本 2
.支持库 spec

.程序集 窗口程序集_启动窗口
.程序集变量 标签数据, 标签数据, , "0"
.程序集变量 标签ID1, 文本型
.程序集变量 bool, 逻辑型

.子程序 _按钮1_被单击

模块_网页启动浏览器 (1, “C:\Program Files\Google\Chrome\Application\chrome.exe”, 取运行目录 () + “\” + “缓存”, “https://account.youzan.com/login”, , 真, , , , , 真, , , , , )
程序_延时 (500, )
标签_取所有ids (1, 标签数据)
调试输出 (“标签数目”, 取数组成员数 (标签数据))
程序_延时 (500, )
标签ID1 = 标签数据 [1].id
程序_延时 (500, )
bool = 标签_绑定一体化 (1, 标签ID1, “有赞”)
程序_延时 (1200, )
CSS_元素_鼠标点击 (1, 标签ID1, “#app > div > div.account__container > div.account__container__left > div > div.login-qrcode__title > span.login-qrcode__title__right”, , , , , 假)
程序_延时 (1000, )
CSS_元素_鼠标点击 (1, 标签ID1, “#app > div > div.account__container > div.account__container__left > div > div.login-container__header > span.js-tab-password-login”, , , , , 假)
程序_延时 (1000, )
CSS_元素_文本框选择_键盘输入字符串 (1, 标签ID1, “#app > div > div.account__container > div.account__container__left > div > form > div.account-input > div.zent-input-wrapper.zent-input--size-normal.account-input__input > input”, “15161177484”, , , 200)
程序_延时 (1000, )
CSS_元素_文本框选择_键盘输入字符串 (1, 标签ID1, “#app > div > div.account__container > div.account__container__left > div > form > div.account-password > div > input”, “15161177484”, , , 200)
程序_延时 (1000, )
执行javaScript命令 (1, 标签ID1, “document.querySelector('#app > div > div.account__container > div.account__container__left > div > form > div.login-container__auto > div:nth-child(2) > label > span > input[type=checkbox]').click()”, , , , )

易语言网页填表例子源码,模块使用一般的填表模块都可以.

支付宝扫码打赏 微信扫码打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者

未经允许不得转载:军哥驿站 » 易语言网页填表例子有赞登录

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

军哥驿站 建站更专业 更方便

联系我们