欢迎光临
我们一直在努力

易语言开发聚聚玩挂机辅助软件

首先是登录,经过抓包分析,聚聚玩这个网站没有加密,用到精易模块的网页_访问_对象()命令就可以post登录了
思路步骤:
1、访问首页,取到返回的cookies
2、访问登录页,填写上cookies和提交信息(用户名和密码等),得到最终cookies
3、尝试获取到用户ID等信息,能够获取到,证明登录成功
4、可以获取网站上其它一些数据……
下面附上登录源码和成品仅供学习参考:

.版本 2
.支持库 spec

.子程序 _按钮登录_被单击
.局部变量 src, 文本型
.局部变量 id, 文本型

src = 编码_utf8到gb2312 (到文本 (网页_访问_对象 (“https://www.jujuwan.com/”, 0, , , cookies, , , , , , , , , , , , , , )))

调试输出 (cookies)
src = 编码_utf8到gb2312 (到文本 (网页_访问_对象 (“https://www.jujuwan.com/login”, 1, “username=” + 编辑框1.内容 + “&psd=” + 编辑框2.内容 + “&isremeb=true&sliflag=1”, coo
剩余50%内容付费后可查看
支付宝扫码打赏 微信扫码打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者

未经允许不得转载:军哥驿站 » 易语言开发聚聚玩挂机辅助软件

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

军哥驿站 建站更专业 更方便

阿里云精选联系我们